شاخه برنامه نویسی > میکروکنترلر AVR

مشکل در پروگرم کردن با uMKII

(1/2) > >>

ebadi7control@gmail.com:
سلام من چند روز پیش یه پروگرمر uMKII از شما خریداری کردم و یک برد رو که از میکرو ATMEGA8A استفاده شده رو میخوام که پروگرم کنم فایل راهنما رو هم مطالعه کردم ولی مشکلم حل نشد.از طریق USB به برد وصل میشم و LED زرد روی پروگرمر هم روشن میشه . با استفاده از ATMEL STUDIO  در قسمت TOOLS نوع ارتباط و نوع میکرو رو هم انتخاب میکتم و فایلی رو هم که میخوام پروگرم کنم OPEN میکنم .اما در ادامه کار خطای ENABLE TO PROGRAMING MODE میده .لطفا اگه امکانش هست در اسرع وقت جواب بدید چون پروژه شرکت خوابیده .
با نهایت تشکر .
09364673303

مسئول فنی:
لطفا pinout اتصال پروگرامرتون به میکرو را قرار دهید ، آیا ولتاژ پایه های تغذیه میکرو را اندازه گرفته اید که ولتاژ به این پایه ها می رسد یا خیر؟؟

ebadi7control@gmail.com:
سلام
بله تمامی ولتاژ های میکرو برقرار است و میکرو توسط پروگرم قبلی در حال کار است .ولی پروگرمر توسط نرم افزار شناخته شده ولی خطا میدهد و پروگرم روی میکرو حتی پاک  هم نمی شود.
 جامپر ولتاژ پروگرمر روی 5 ولت و توسط منبع ولتاژ خارجی تامین میشود ولی وقتی سوییچِ روی پروگرمر در حالت ولتاژ داخلی (ledآبی) قرار میگیرد led های پروگرمر خاموش شده و ظاهرا از کار می افتد.تمامی ارتباطات ISP چک شده و برقرار است.عکس های مربوط به برد و خطای نرم افزار رو که مربوط به AS6 , CODEVISION هست رو هم براتون پیوست میکنم.
ممنون از رسیدگیتون

ebadi7control@gmail.com:
سلام
بله تمامی ولتاژ های میکرو برقرار است و میکرو توسط پروگرم قبلی در حال کار است .ولی پروگرمر توسط نرم افزار شناخته شده ولی خطا میدهد و پروگرم روی میکرو حتی پاک  هم نمی شود.
 جامپر ولتاژ پروگرمر روی 5 ولت و توسط منبع ولتاژ خارجی تامین میشود ولی وقتی سوییچِ روی پروگرمر در حالت ولتاژ داخلی (ledآبی) قرار میگیرد led های پروگرمر خاموش شده و ظاهرا از کار می افتد.تمامی ارتباطات ISP چک شده و برقرار است.عکس های مربوط به برد و خطای نرم افزار رو که مربوط به AS6 , CODEVISION هست رو هم براتون پیوست میکنم.
ممنون از رسیدگیتون

ebadi7control@gmail.com:
تصاویر

کنترل

[0] صندوق پستی

[#] صفحه بعدی

Go to full version